
POST-SCANNING 

POST-SCANNING WORKFLOW PROCESSES 
For each object scanned, you will produce two files: 

Digital Master = the adjusted, but uncorrected scanned image file, frequently called the uncorrected 

master in this manual. 

Access Master = a copy of the digital master which is corrected to enhance access and/or downsized 

for publishing or printing. Also called the corrected master in AHHLA documentation.   

ADJUSTMENTS TO DIGITAL MASTER (AUTHENTICITY) 

Digitization must strive to preserve to the greatest extent possible the authenticity and integrity of the 

original information.  

Adjustments made to the Digital Master image are made to optimize image quality and bring all images to 

a common rendition, to produce the most accurate visual representation of the original.  

Post-Scanning Adjustments include: 

Cropping the image 

Rotating and straightening the image 

Assigning a color profile 

CORRECTIONS TO ACCESS MASTER (ENHANCEMENT) 

Digital enhancements may be performed only on copies of the digital master file to improve access. The 

digital master file must be kept unaltered. 

Corrections are made to an Access Master, or derivative file of the Digital Master image to enhance the 

visual image and make it more accessible and viewable, and for the purpose of reproducing for specific 

print or display.  

Post-Scanning Corrections include: 

Tone correction (levels, tone balance, contrast, highlights, shadows) 

Color correction (white balance, saturation) 

Touching up, dust and scratch removal 

Sharpening the image 

ACCESS  MASTER – CORRECTED DERIVATIVE OF DIGITAL MASTER SCAN 

Access versions of the Digital Master image file can be produced for other purposes with different 

reproduction renderings. These versions include any corrected or downsized derivatives of the Digital 

Master. 

POST-SCAN IMAGE ADJUSTMENTS TO DIGITAL MASTER 

IMAGE ADJUSTMENTS TO DIGITAL MASTER IN PHOTOSHOP  

1. Open the uncorrected Master file in Photoshop CS5.  

a. Start Photoshop from the Applications on the desktop and navigate to the file through 

the menu File->Open. 



Part 4: Post-Scanning Image Adjustment and Correction 2 

b. Or left-mouse click the image file in Finder, and select Open with…Adobe Photoshop CS5 

Straighten and/or rotate the image as necessary. 

c. If you need to rotate the image by 90° or 180°  

then from the menu bar, choose  

Image->Image Rotation-> 

i. 180° 

ii. 90° CW (clockwise) 

iii. 90° CCW (counter-clockwise) 

 
d. For more precise straightening of the image, 

i. Select the Ruler Tool from the Tool window by pressing the bottom right corner 

of Eyedropper Tool, and mousing down to the Ruler Tool 

 
ii. Using the Ruler Tool, click and drag from the bottom right horizontal corner of 

the image and drag the cursor to the bottom left horizontal corner (drawing a 

line that should represent the horizon). 
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iii. You should see a Straighten button at the top, in the options bar 

for the Ruler tool.  

iv. Click the Straighten button, and it will straighten the image. 

2. Crop the image as necessary. To crop the image, 

a. Select the Crop Tool from the Tool window.  

b. Drag the crop box around the image. Adjust the crop by dragging in and out from any of 

the edges. 

c. Leave a slight border around the photograph. Include the photograph’s border if it has 

one. 
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d. Press the Return key to make the crop. 

3. Assign the color profile in Photoshop. 

a. From the menu bar, choose  Edit->Convert to Profile 
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b. For black-and-white images choose: Gray Gamma 2.2 

 
c. For color images choose: Adobe RGB (1998) 
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d. Click OK 

4. Save the file.   

a. From the menu bar, choose 

b. File->Save 

You are saving the original scanned file with these adjustments. 

POST-SCANNING CORRECTIONS TO THE ACCESS MASTER 

CREATE AN ACCESS COPY IN PHOTOSHOP  

1. Open the adjusted Master file in Photoshop CS5.  

a. Start Photoshop from the Applications on the desktop and navigate to the file through 

the menu File->Open. 

b. Or left-mouse click the image file in Finder, and select Open with…Adobe Photoshop CS5 

2. Create a copy, or derivative, of the Master to start correcting. 

a. From the menu bar, choose  

i. File->Save As… 

b. In the Save As dialog box 

i. Use the same master filename, but add a letter ‘c’ to the end. 

c. Where: Save to the project directory, corrected image sub-directory 

d. Everything else is the same,  

i. Format: TIFF 

ii. Embed Color Profile  

Adobe  RGB (1998) for color,  

Gray Gamma 2.2 for black-and-white.  
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When the TIFF Options dialog box opens, select the default settings :  

e. Image Compression : None 

f. Pixel Order : Interleaved (RGBRGB) 

g. Byte Order : Macintosh 

 

CORRECTING TONE AND CONTRAST OF BLACK-AND-WHITE IMAGES 1 
1. In Photoshop, bring up the Curves tool from the menu bar, choose  

a. Image->Adjustments->Curves 

b. or use the keyboard shortcut ⌘ + m 

Check the Show Clipping box 

Check the Light (0-255) radio button.  

                                                        
1 If you are familiar with using Adjustment layers process (Adjustment panel on the right) rather 
than the Curves tool, please do so.  
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Adjust the darks by moving the left slider toward data on the histogram. With clipping turned on, you 

will know when you go too far when data starts to show up (it is being clipped too far)  

 
Adjust the lights by moving the right slider toward data on the histogram. With clipping turned on, 

ignoring the white border around the image, you will know when you go too far when data starts 

to show up within the image (it is being clipped too far) 
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Turn off Show Clipping by unchecking the box.  You will see changes made to the image.  Next, to add 

a bit of contrast, put an S curve in the curves line, by adding a point for highlights and pulling it 

up and left (just a bit), and by adding a point for darks and pulling it down and to the right (just a 

bit). 

2. Click OK 

Before curves adjustments and after curves adjustment.  
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CORRECTING WHITE BALANCE FOR COLOUR IMAGES. 

1. Open the Access copy in Photoshop. 

2. Analyse the image. Often older images will develop a colour cast : Is it too red, or too green or 

too blue?  Look for something in the image that you think might be or should be white.  Was 

there a piece of white paper or an item of clothing that was probably white?  If there is nothing 

white, you can look for something that could be neutral grey.  Identify with your eye something 

in the image that should be white or grey.   

a. NOTE:  You must use your judgment. If the photograph was taken at sunset, there 

would naturally be a colour cast of pink or yellow, that is not a flaw in the scan. If the 

day was overcast, then the sky would not be blue, but more grey. Was the photograph 

taken indoors under fluorescent giving a blue tone, or tungsten light giving an amber 

tone? Don’t correct colour to an absolute formula, but rather, consider the lighting 

situation when the image was taken, and make compensations for the colour hues in 

these situations. 

b. In the sample image shown, there appears to be a reddish colour cast across the whole 

image.  I’ve circled in red, a piece of paper on the ground, which I think could be white.  

There is also possibly the grey of the man’s jacket in the foreground.   

3.  Make sure your INFO panel is open and visible.  

a. If not, open it from the menu bar Window -> Info 

b. And make sure the INFO panel options are set to show RGB values. 

In Photoshop, select the eyedropper Tool (I) from the Toolbar, and choose the option 

Sample Size: 5 by 5 average. 

 

4. With the eyedropper tool, mouse over the area of the image that you think is white, or neutral 

grey. Shift and click over the white and/or neutral grey area(s) to create a sample (#1). You can 

create multiple samples. 

a. Look at the INFO panel to evaluate the RGB colour values of this sample.  
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b. In this sample case, when we mouse over the area in the image that we think is white, 

we are seeing that the red (R) value (217) is higher than the G value (210), and the G 

value is higher than the B value (197). Indeed this image has a red colour cast. 

c. In a true white or neutral grey, all RGB values should be the same value (or very 

close). 

d. In our example we have to decrease the red tones and possibly bring up the blue tones. 

(It was a cloudy day, and there could have been less blue light.) 

To correct the colour cast we will use the Curves adjustment.  

e. In Photoshop, bring up the Curves tool from the menu bar, choose  

f. Image->Adjustments->Curves 

g. or use the keyboard shortcut ⌘ + m 

We are first adjusting the reds, so we will select the red Channel to start work. 
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h. In the Curves dialog box change the Channel to Red 

i. Channel: Red 

 

5. Once we are in the red channel we can decrease red by clicking in the middle of the diagonal line 

on the histogram, and dragging down, watching our #1 values in the INFO panel.  

a. The first value is the original value, the second value is the changed value (Ex :#1  

R:217/210). Drag till the R: value number matches the G value. 

The Blue values is low, but it was a cloudy day, play around with increasing blue a little bit, but not so 

much that the overall image becomes too blue. 
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b. Click Ok. 

Look at the overall RGB tones. Does it look balanced? Are the things that should be red, red? Are the 

things that should be green, green? Are the things that should be blue, blue?  
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We have adjusted the white balanced on the image to the best of our ability. We weren’t there when 

the photo was taken, and don’t know the conditions. We don’t always have a true white to work 

from.   The best we can do is remove any strong colour casts to make the image more accessible. 

CORRECTING THE TONE AND CONTRAST FOR COLOUR IMAGES 

NOTE: The process of correcting the tone and contrast of colour images is exactly the same as the process 

for correcting black-and-white tone and contrast, with the exception that we must perform the process in 

each of the three colour channels; Red, Blue, and Green. 

1. In Photoshop, bring up the Curves tool from the menu bar, choose  

a. Image->Adjustments->Curves 

b. or use the keyboard shortcut ⌘ + m 

 
We will adjust each of the colour Channels. 

c. Start with the Red Channel by selecting  

d. Red from the Channel dropdown 

e. Channel : Red 

 
In the Curves dialog box, Channel : Red 

f. Check the Show Clipping box 

g. Check the Light (0-255) radio button. 
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Adjust the dark reds by moving the left slider in toward data on the histogram. With Show Clippings 

checked, you will know when you go to far when you start to see data show up as black marks (it 

is being clipped too far). See below. 

 
Adjust the light reds by moving the right slider in toward data on the histogram. With Show Clippings 

checked, ignoring the border around the image, you will know when you go to far when you start 

to see data show up as red marks (it is being clipped too far). See below. 

 

2. Un-Check the Show Clippings box, to see the results. 

Next we will adjust the Green Channel by selecting Green from the Channel dropdown 

a. Channel : Green 

 
In the Curves dialog box, Channel: Green 

b. Check the Show Clipping box 

c. Check the Light (0-255) radio button 

Adjust the dark greens by moving the left slider in toward data on the histogram. With Show 

Clippings checked, you will know when you go to far when you start to see data show up as black 

marks (it is being clipped too far). See below. 
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Adjust the light greens by moving the right slider in toward data on the histogram. With Show 

Clippings checked, ignoring the border around the image, you will know when you go to far when 

you start to see data show up as green marks (it is being clipped too far). See below. 

 

3. Un-Check the Show Clippings box, to see the results. 

Next we will adjust the Blue Channel by selecting Blue from the Channel dropdown 

a. Channel : Blue 

 
In the Curves dialog box, Channel: Blue 

b. Check the Show Clipping box 

c. Check the Light (0-255) radio button 

Adjust the dark blues by moving the left slider in toward data on the histogram. With Show Clippings 

checked, you will know when you go to far when you start to see data show up as black marks (it 

is being clipped too far). See below. 
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Adjust the light blues by moving the right slider in toward data on the histogram. With Show Clippings 

checked, ignoring the border around the image, you will know when you go to far when you start 

to see data show up as blue marks (it is being clipped too far). See below. 

 

4. Un-Check the Show Clippings box, to see the results. 

Look at the overall results in the Channel RGB by selecting RGB from the Channel dropdown 

a. Channel : RGB 
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5. The image seems to have a good overall contrast and tone. We might want to bring in a bit more 

light to some of the mid-tone areas.  

This can be achieved in the RGB channel by dragging up on the diagonal line in the histogram from 

the centre.  

 
The final image: 

 

6. Save the file. 
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CLEANING UP SPOTS AND SCRATCHES. CORRECTIONS. 

USE THE SPOT HEALING BRUSH TOOL  

The Spot Healing Brush Tool will clean up small unwanted marks from an image more easily than the 

standard Healing Brush. 

This brush will make its own sample from the pixels around the mark and match in the texture, tone and 

lighting. 

1. From the Tool window, choose the Spot Healing Brush Tool.  

From the option bar, click the Brush icon to open the Spot Healing Brush dialog box. 

 

 
Mode:  

a. Normal = 

b. Replace = allows grain, noise and texture of original 

c. Type: optional 

d. Proximity Match = uses pixels outside  the brush to make repairs. 

e. Content-Aware = replaces and removes using outside content aware 

f. Create Texture = adds noise and texture 

g. Size = adjusts the brush size 

h. Hardness = adjusts the brush edge softness 

i. Spacing = adjust the brush’s proximity to other detail in the image 

USE THE CLONE STAMP TOOL  

The Clone Stamp tool  paints one part of an image over another part of the same image or over 

another part of any open document that has the same color mode. You can also paint part of one layer 

over another layer. The Clone Stamp tool is useful for duplicating objects or removing a defect in an 

image. 
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1. From the Tool window, choose the Clone Stamp Tool.  

From the option bar, click the Stamp icon to open the Clone Stamp dialog box. 

 

 
Mode:  

a. Normal = 

b. Replace = allows grain, noise and texture of original 

c. Opacity = level of opacity 

d. Flow = amount of flow through tool 

e. Aligned Sample : Current Layer 

f. Size = adjusts the stamp size 

g. Hardness = adjusts the edge softness 

CONVERTING AN RGB COLOUR SCAN TO BLACK-AND-WHITE IN ADOBE PHOTOSHOP CS5 
Do one of the following techniques: 

USING THE PHOTOSHOP CAMERA RAW DIALOG:   

1. Open a file (raw, jpg, tiff) in Photoshop CS5 Camera Raw from Adobe Bridge by select the file 

then click CMD+R (MAC).  

In the Camera Raw dialog box, choose the HSL/Grayscale tab.  

Click the Convert to Grayscale tick box.   

Use the individual colour sliders to adjust the image.  

Note: in a standard portrait image there is an S shape curve from top to bottom of colour sliders. 

Adjust the colour sliders to suite your conversion preference. 

USING THE BLACK & WHITE ADJUSTMENT LAYER IN PHOTOSHOP 

1. In the Adjustments panel, Click the Black & White icon  or a Black & White preset in the 

Adjustments panel.   

a. Or  Choose Layer > New Adjustment Layer > Black & White. In the New Layer dialog box, 

type a name for the adjustment layer and then click OK.  
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Photoshop applies a default greyscale conversion.  

b. Note: You can also choose Image > Adjustments > Black & White. But keep in mind that 

this method makes direct adjustments to the image layer and discards image 

information.   

In the Adjustments panel, manually adjust the conversion using the color sliders, apply an Auto 

conversion, or select a previously saved custom mix.  

c. Preset menu  

Select a predefined grayscale mix or a previously saved mix. To save a mix, choose Save 

Black & White Preset from the panel menu.  

d. Auto Sets a grayscale mix based on the color values of the images, maximizing the 

distribution of gray values. The Auto mix often produces excellent results, or can be 

used as the starting point for tweaking gray values using the color sliders.  

e. Color Sliders  

Adjust the gray tones of specific colors in an image. Drag a slider left to darken or right 

to lighten the gray tones of an image’s original color. 

To adjust a particular color component, select the On-image adjustment tool   and then click in 

the image. Drag left or right to modify the color slider for the predominant color at that location, 

making it darker or brighter in the image. 

f. Note: If you are using the Black & White dialog box instead of the Adjustments panel, 

click and hold on an image area to activate the color slider for the predominant color at 

that location, then drag horizontally to shift the slider. 

Click the Reset button  to reset all color sliders to the default grayscale conversion. 

Preview the final results.   

2. Deselect to view the image in its original color mode. 

3. Add a bit of tone and contrast to make it more punchy, if you want. 

Save the corrected file to 8-bit grayscale. 

CREATING A DERIVATIVE FILE FOR PRINT OR WEB 

After you have made adjustments and corrections to the access copy and have saved your file, you can 

downsize to produce an copies for the web or for print. 

TO SAVE FOR PRINT 

If you are saving to print or use in a document, you may want to make the image smaller, to exactly the 

print size you need.   

1. From the menu, choose Image->Image Size 

a. The Image Size dialog box will appear. Ensure that all three boxes at the bottom are 

checked; Scale Styles, Constrain Proportions, and Resample Image. 

Change the Document Size to the appropriate size you want to print to in inches or cm or mm.  The 

Resolution should be a minimum of 72 pixels/inch, but ideally for print you would want to use 

300 pixels/inch. 

Change the very bottom dropdown choice to: 

b. Bicubic Sharper (best for reductions)  if you are making the image (and file size) smaller.   

You shouldn’t be enlarging, but if you are, choose Bicubic Smoother (best for enlargement), if you are 

making the image (and file size) larger. 
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Click OK 

If you are happy with the size and quality of the resulting image, choose the Save As option from the 

menu bar File ->Save As 

c. From the Save As dialog, there are a number of file formats to choose from, including 

JPEG, PNG, and TIFF.  These are all acceptable for print or use in documents. 

TO SAVE FOR THE WEB 

1. If you want to product an image for the web, choose  

a. File->Save for Web and Devices… 

The Save for Web & Device dialog box will appear.  

b. From here there are a number of options you can choose. You should specify the exact 

Image Size width and height in pixels, and you can preview any combination of choices. 

And you can save to a number of default web optimized preferences for GIF, JPEG and 

PNG. 

After you have entered your desired options, hit the Save button and your choice of web optimized 

image will be created. You will be asked where you want to save the image. 

 

 


